データベース接続エラー

イタグレ服屋のブログを引っ越ししたので、WEB制作についてのメモです。
イタグレamicaのこと知りたい方は下記にどうぞ!
⇒イタグレ服屋のブログ


ブログを引っ越ししたので、こちらのブログ、ここのところいじっています。
テーマも新しくしてみました。

PHP7.1 にバージョンアップを試みるも、データベース接続エラーが出てしまう。
新しいバージョンのデータベース5.6セットアップし、Mysqlエクスポート⇒インポート。
https://webkaru.net/rental-server/lolipop-phpmyadmin-db-export/

wp-configの設定、ユーザー情報やパスワードを新しいDBに書き換えるもうまくいなかい。
https://wpdocs.osdn.jp/wp-config.php_の編集

と・・・なるほど・・・ロリポップのよくある質問を発見。

https://lolipop.jp/support/faq/cgi/000795/

★パスワード形式を「old_password形式」から「native_password形式」へ

このDB5.1なのでメモメモですね。また、後日、チャレンジしてみる。


WEBの進化は早い。
日々勉強だけど、何かトラブルにぶち当たったり、製作上の課題、新しいアイデアに接することがなければ、新しい何かも学ばない。
まだ、この仕事を続けていることが、一番の勉強なんだといつも思います。

イタグレ服作りだけでなく、お客様に感謝ですね。ほぼ独学WEB屋の一人ごとでした。